OGPを修正

Engagement
Creative Commons License photo credit: Joe Gauder
以前このwordpressにOGPを設置したのですが、プラグインの修正をしないといけないようだったので。
WordPressのOGPプラグイン『WP-OGP』を正しく設定する方法 | IDEA*IDEA

これで、いままでzenbackのFacebookコメントの設定が、 グローバル設定やモデレータモードを編集するには、fb:app_idが必要です だったのが、しっかり設定画面に行きました。

ただ、一部のページではまだ、「fb:app_idが必要です」が出ているようなのですが、なんでかな。

OGP周り、なんとも複雑ですね。

よしなしごと

Posted by inqsite