はまぞうアプリ、お使いの機種には…

2017年3月18日

知人が、docomo AndroidタブレットのMEDIAS TAB N-06Dを購入。
設定の手伝いで、Hamazoアプリをインストールしようとしたところ、
「お使いの機種には対応していません」
との表示。
現行の機種なんだけど、なんでだ?
MEDIAS TAB N-06D、タブレットとはいえ、Android2.3なので、その辺りが原因か。
7月に予定されている、Android4.0にバージョンアップしたら使えるのかな。